Use app-engine 1.0.0-beta.0

parent 61328f37
......@@ -293,9 +293,9 @@
}
},
"@rocket.chat/apps-engine": {
"version": "0.9.14-alpha.2",
"resolved": "https://registry.npmjs.org/@rocket.chat/apps-engine/-/apps-engine-0.9.14-alpha.2.tgz",
"integrity": "sha512-wPCQdQ/o6I+E2zAAoLSNqD3qcgAcZu1wdW59zWIT8W6VVs5HfJODN0RFlwA9ygKsV14F5Hv35RUH3YsD6Av6lw==",
"version": "1.0.0-beta.0",
"resolved": "https://registry.npmjs.org/@rocket.chat/apps-engine/-/apps-engine-1.0.0-beta.0.tgz",
"integrity": "sha512-7Yf4JErYyQSYfl/odWqB4j3dd78sXoWlsXyNNg90ndwLEuOrofVuf62IeHGmXI6r+c35ynnoVoo9L1zwrxnPcA==",
"requires": {
"adm-zip": "^0.4.9",
"lodash.clonedeep": "^4.5.0",
......
......@@ -133,7 +133,7 @@ Here are some links to examples and documentation:
const toWrite =
`{
"devDependencies": {
"@rocket.chat/apps-engine": "^0.9.14-alpha.2",
"@rocket.chat/apps-engine": "^1.0.0-beta.0",
"tslint": "^5.10.0",
"typescript": "^2.9.1"
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment