Unverified Commit 1deab4cc authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

Bump aws-sdk from 2.683.0 to 2.814.0 in /lambda/custom

Bumps [aws-sdk](https://github.com/aws/aws-sdk-js) from 2.683.0 to 2.814.0.
- [Release notes](https://github.com/aws/aws-sdk-js/releases)
- [Changelog](https://github.com/aws/aws-sdk-js/blob/master/CHANGELOG.md)
- [Commits](https://github.com/aws/aws-sdk-js/compare/v2.683.0...v2.814.0

)

---
updated-dependencies:
- dependency-name: aws-sdk
  dependency-type: direct:development
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
parent 214381fa
......@@ -357,11 +357,11 @@
"dev": true
},
"aws-sdk": {
"version": "2.683.0",
"resolved": "https://registry.npmjs.org/aws-sdk/-/aws-sdk-2.683.0.tgz",
"integrity": "sha512-mi1175pJMbQhCWhBEQ5ccQ3SDE+SJzbapuAQtcb7tdLLV7dPKf4zQXhpqK1uG0dysm8NhsNtgxwA2diYOKWlTg==",
"version": "2.814.0",
"resolved": "https://registry.npmjs.org/aws-sdk/-/aws-sdk-2.814.0.tgz",
"integrity": "sha512-empd1m/J/MAkL6d9OeRpmg9thobULu0wk4v8W3JToaxGi2TD7PIdvE6yliZKyOVAdJINhBWEBhxR4OUIHhcGbQ==",
"requires": {
"buffer": "4.9.1",
"buffer": "4.9.2",
"events": "1.1.1",
"ieee754": "1.1.13",
"jmespath": "0.15.0",
......@@ -413,9 +413,9 @@
"dev": true
},
"base64-js": {
"version": "1.3.1",
"resolved": "https://registry.npmjs.org/base64-js/-/base64-js-1.3.1.tgz",
"integrity": "sha512-mLQ4i2QO1ytvGWFWmcngKO//JXAQueZvwEKtjgQFM4jIK0kU+ytMfplL8j+n5mspOfjHwoAg+9yhb7BwAHm36g=="
"version": "1.5.1",
"resolved": "https://registry.npmjs.org/base64-js/-/base64-js-1.5.1.tgz",
"integrity": "sha512-AKpaYlHn8t4SVbOHCy+b5+KKgvR4vrsD8vbvrbiQJps7fKDTkjkDry6ji0rUJjC0kzbNePLwzxq8iypo41qeWA=="
},
"body-parser": {
"version": "1.19.0",
......@@ -463,9 +463,9 @@
}
},
"buffer": {
"version": "4.9.1",
"resolved": "https://registry.npmjs.org/buffer/-/buffer-4.9.1.tgz",
"integrity": "sha1-bRu2AbB6TvztlwlBMgkwJ8lbwpg=",
"version": "4.9.2",
"resolved": "https://registry.npmjs.org/buffer/-/buffer-4.9.2.tgz",
"integrity": "sha512-xq+q3SRMOxGivLhBNaUdC64hDTQwejJ+H0T/NB1XMtTVEwNTrfFF3gAxiyW0Bu/xWEGhjVKgUcMhCrUy2+uCWg==",
"requires": {
"base64-js": "^1.0.2",
"ieee754": "^1.1.4",
......
......@@ -24,7 +24,7 @@
"@rocket.chat/eslint-config": "^0.2.0",
"ask-sdk-express-adapter": "^2.1.0",
"ask-sdk-model": "^1.28.0",
"aws-sdk": "^2.683.0",
"aws-sdk": "^2.814.0",
"babel-eslint": "^10.1.0",
"dotenv": "^8.2.0",
"eslint": "^5.16.0",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment