requirements.txt 320 Bytes
Newer Older
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
setuptools

numpy>=1.9.0
scipy>=0.14.1

joblib>=0.14.1
scikit-learn>=0.24.0,<0.25.0

dask
distributed>=2.2.0
pyyaml
pandas>=1.0
liac-arff

ConfigSpace>=0.4.14,<0.5
pynisher>=0.6.3
pyrfr>=0.7,<0.9
smac>=0.13.1,<0.14
flask 
pandas 
emcee 
pyDOE 
scikit-optimize 
sklearn 
auto-sklearn 
requests 
grpcio 
protobuf 
stomp.py