Set the source and target compatibility to 1.8 for all subprojects.

1 job for remove-jdk7-target-compatibility in 9 minutes and 7 seconds (queued for 56 seconds)
Status Job ID Name Coverage
  Test
failed #10694
build

00:09:07

 
Name Stage Failure
failed
build Test
* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 6.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/5.0/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 3m 14s
35 actionable tasks: 5 executed, 30 up-to-date
ERROR: Job failed: exit code 1