Commit 1d3813b5 authored by Andrey Loskutov's avatar Andrey Loskutov

Use latest ASM binaries from orbit

parent 5a57fdff
......@@ -2,11 +2,6 @@
<classpath>
<classpathentry kind="src" path="src"/>
<classpathentry excluding="JCL/" kind="src" path="test"/>
<classpathentry exported="true" kind="lib" path="lib/asm-6.0.jar" sourcepath="/asm/src/main/java"/>
<classpathentry exported="true" kind="lib" path="lib/asm-analysis-6.0.jar" sourcepath="/asm-analysis/src/main/java"/>
<classpathentry exported="true" kind="lib" path="lib/asm-commons-6.0.jar" sourcepath="/asm-commons/src/main/java"/>
<classpathentry exported="true" kind="lib" path="lib/asm-tree-6.0.jar" sourcepath="/asm-tree/src/main/java"/>
<classpathentry exported="true" kind="lib" path="lib/asm-util-6.0.jar" sourcepath="/asm-util/src/main/java"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins">
<accessrules>
<accessrule kind="accessible" pattern="**/jdt/internal/**"/>
......
......@@ -24,7 +24,12 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.help.base,
org.eclipse.debug.ui,
org.eclipse.jdt.debug,
org.junit;resolution:=optional
org.junit;resolution:=optional,
org.objectweb.asm;bundle-version="6.2.1",
org.objectweb.asm.tree;bundle-version="6.2.1",
org.objectweb.asm.analysis;bundle-version="6.2.1",
org.objectweb.asm.commons;bundle-version="6.2.1",
org.objectweb.asm.util;bundle-version="6.2.1"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment