• cdanger's avatar
    - Fixed #43 · 2b8d2dad
    cdanger authored
    - Upgraded authzforce-ce-core-pdp-api version to 16.1.0 adding
    PolicyProvider#getCandidateRootPolicy() interface
    - Changed PDP config XSD
    	- Simplified versioning (version="7.1" and remove minor version from
    namespace)
    	- 'rootPolicyRef' no longer mandatory. If not specified,
    PolicyProvider#getCandidateRootPolicy() on the 'policyProvider' is used
    to specify the root policy
    - Added CoreStaticPolicyProvider#getCandidateRootPolicy() to implement
    PolicyProvider#getCandidateRootPolicy()
    2b8d2dad