Commit b1a9e22e authored by cdanger's avatar cdanger

- Fixed PMD issue

- Fixed CVE spotted by owasp dependency-check
parent 26af0374
......@@ -34,13 +34,15 @@
<!-- Jongo 1.3.0 depends on Jackson-databind 2.7.3 which is affected by CVE:
https://nvd.nist.gov/vuln/detail/CVE-2018-5968
The issue and pull request has been submitted to Jongo project:
https://github.com/bguerout/jongo/issues/327
https://github.com/bguerout/jongo/issues/327
Also affected by CVE: https://nvd.nist.gov/vuln/detail/CVE-2018-7489
TODO: fix again in jongo dependencies
-->
<!-- So let's force upgrade to 2.9.4 to fix it -->
<!-- So let's force upgrade to 2.9.5 to fix it -->
<dependency>
<groupId>com.fasterxml.jackson.core</groupId>
<artifactId>jackson-databind</artifactId>
<version>2.9.4</version>
<version>2.9.5</version>
</dependency>
<dependency>
......
......@@ -112,7 +112,7 @@ public final class TestXacmlPolicyAttributeValue extends AttributeValue
*
* @return the value
*/
public final Policy getUnderlyingValue()
public Policy getUnderlyingValue()
{
return policy;
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment