Commit 6d9efc3b authored by cdanger's avatar cdanger

Upgraded managed dependencies:

- org.everit.json.schema: 1.6.0 -> 1.6.1
- guava: 21.0 -> 22.0 to prepare upgrading
- json: -> 20171018
parent 2e9164cd
......@@ -158,18 +158,18 @@
<dependency>
<groupId>com.google.guava</groupId>
<artifactId>guava</artifactId>
<version>21.0</version>
<version>22.0</version>
</dependency>
<dependency>
<groupId>org.json</groupId>
<artifactId>json</artifactId>
<version>20170516</version>
<version>20171018</version>
</dependency>
<dependency>
<groupId>com.github.everit-org.json-schema</groupId>
<artifactId>org.everit.json.schema</artifactId>
<!-- This version must use the version of artifact org.json/json specified above. -->
<version>1.6.0</version>
<!-- This version must use the versions of artifact org.json/json and guava specified above. -->
<version>1.6.1</version>
</dependency>
<!-- /Third party dependencies -->
<!-- Common AuthZForce CE dependencies. Only child modules here (see <modules>). -->
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment