Commit c38c0228 authored by Baptiste Mesta's avatar Baptiste Mesta Committed by abirembaut
Browse files

chore(deps): use slf4 version from engine bom

parent 2e0df941
...@@ -47,18 +47,6 @@ ...@@ -47,18 +47,6 @@
<type>pom</type> <type>pom</type>
<scope>import</scope> <scope>import</scope>
</dependency> </dependency>
<!-- 3rd parties -->
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
<version>${slf4j.version}</version>
</dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-jdk14</artifactId>
<version>${slf4j.version}</version>
<scope>runtime</scope>
</dependency>
<!-- to make sure transitive dependencies do not select a different version: --> <!-- to make sure transitive dependencies do not select a different version: -->
<dependency> <dependency>
......
...@@ -26,6 +26,7 @@ ...@@ -26,6 +26,7 @@
<dependency> <dependency>
<groupId>org.slf4j</groupId> <groupId>org.slf4j</groupId>
<artifactId>slf4j-jdk14</artifactId> <artifactId>slf4j-jdk14</artifactId>
<scope>runtime</scope>
</dependency> </dependency>
<!-- default db vendor --> <!-- default db vendor -->
<dependency> <dependency>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment