Commit bc6b0026 authored by Aurelien Pupier's avatar Aurelien Pupier
Browse files

BS-9270: use latest alfresco impl which removes lib that is included

in java 6
parent e7850db7
......@@ -37,56 +37,56 @@
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco34-createfolder-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco34-deletefolder-impl</artifactId>
<version>1.0.5</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco34-deleteitem-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco34-uploadfile-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco42-createfolder-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco42-deletefolder-impl</artifactId>
<version>1.0.5</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco42-deleteitem-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
<artifactItem>
<groupId>org.bonitasoft.connectors</groupId>
<artifactId>bonita-connector-alfresco42-uploadfile-impl</artifactId>
<version>1.0.4</version>
<version>1.1.1</version>
<classifier>connector</classifier>
<type>zip</type>
</artifactItem>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment