Commit d04950c6 authored by Bonita CI's avatar Bonita CI
Browse files

New trunk snapshot from ci

parent 65ea7842
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.decision.core</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Decision Tables
Bundle-SymbolicName: org.bonitasoft.studio.decision.ui;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-Activator: org.bonitasoft.studio.decision.ui.Activator
Bundle-Vendor: BonitaSoft S.A.
Require-Bundle: org.eclipse.core.runtime,
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.decision.ui</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Dependencies plugin
Bundle-SymbolicName: org.bonitasoft.studio.dependencies;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.bonitasoft.studio.dependencies.DependenciesPlugin
Bundle-Vendor: BonitaSoft S.A.
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.dependencies</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: UI Designer War Fragment
Bundle-SymbolicName: org.bonitasoft.studio.designer.war
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-Vendor: Bonitasoft S.A.
Fragment-Host: org.bonitasoft.studio.designer;bundle-version="7.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: UI Designer Plugin
Bundle-SymbolicName: org.bonitasoft.studio.designer;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-ClassPath: .,
lib/ui-designer-backend-contract.jar
Bundle-Activator: org.bonitasoft.studio.designer.UIDesignerPlugin
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Bonita Process Editor customization classes
Bundle-SymbolicName: org.bonitasoft.studio.diagram.custom;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.bonitasoft.studio.diagram.custom.Activator
Bundle-Vendor: BonitaSoft S.A.
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.diagram.custom</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Bonita Form Editor customization classes
Bundle-SymbolicName: org.bonitasoft.studio.diagram.form.custom;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-Vendor: BonitaSoft S.A.
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui,
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.diagram.form.custom</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Properties for the form editor
Bundle-SymbolicName: org.bonitasoft.studio.diagram.form.properties;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.ui.views.properties.tabbed,
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.diagram.form.properties</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.bonitasoft.studio.diagram.form; singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.bonitasoft.studio.model.process.diagram.form.part.FormDiagramEditorPlugin
Bundle-Vendor: %providerName
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.diagram.form</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.bonitasoft.studio.diagram; singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.bonitasoft.studio.model.process.diagram.part.ProcessDiagramEditorPlugin
Bundle-Vendor: %providerName
......
......@@ -5,7 +5,7 @@
<parent>
<groupId>org.bonitasoft.studio.bundles</groupId>
<artifactId>plugins</artifactId>
<version>7.1.0-SNAPSHOT</version>
<version>7.1.1-SNAPSHOT</version>
</parent>
<groupId>org.bonitasoft.studio.bundles.plugins</groupId>
<artifactId>org.bonitasoft.studio.diagram</artifactId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Document
Bundle-SymbolicName: org.bonitasoft.studio.document;singleton:=true
Bundle-Version: 7.1.0.qualifier
Bundle-Version: 7.1.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-Vendor: BonitaSoft S.A.
Require-Bundle: org.eclipse.ui,
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment