Commit 9f3e2260 authored by Jerome Cambon's avatar Jerome Cambon
Browse files

feat(update_wc_widgets): Update WC widgets for validation

Covers [UID-535](https://bonitasoft.atlassian.net/browse/UID-535)
parent fff7e280
......@@ -27,8 +27,8 @@
"angular-ui-validate": "angular-ui/ui-validate#1.2.2",
"bonita-js-components": "bonitasoft/bonita-js-components#0.5.26",
"@bonitasoft/query-selector": "^1.0.8",
"@bonitasoft/uid-input": "^0.1.4",
"@bonitasoft/uid-text": "^0.1.4",
"@bonitasoft/uid-input": "^0.1.7",
"@bonitasoft/uid-text": "^0.1.7",
"bootstrap": "twbs/bootstrap#3.3.6",
"font-awesome": "FortAwesome/Font-Awesome#4.7.0",
"identicon.js": "bonitasoft/identicon.js#1.0.0",
......
......@@ -270,22 +270,22 @@
lit-element "^2.3.1"
lit-translate "^1.2.1"
"@bonitasoft/uid-input@^0.1.4":
version "0.1.4"
resolved "https://registry.yarnpkg.com/@bonitasoft/uid-input/-/uid-input-0.1.4.tgz#faefbdca085e645ad0209b6bac74fa21ba8d0a81"
integrity sha512-vWNnDo7OtXIsZ40AYCXNnQlD70QlpygUzyQoQlkIu51fV9NYA6TNKDhn05EPqeybfkHKkuS6vUiBI4ZIDiDVRQ==
"@bonitasoft/uid-input@^0.1.7":
version "0.1.7"
resolved "https://registry.yarnpkg.com/@bonitasoft/uid-input/-/uid-input-0.1.7.tgz#2b687816f1e0ab522c37ed282ca62affd8dd21ad"
integrity sha512-oS5m8m7tUD9eOj8csGRN3NxcK01VMBztkyV6EHae6LvCZf3H4E5joSf842v6FILFX3AIp9blr79sOdaVUtfvFA==
dependencies:
bootstrap "^4.5.3"
lit-element "^2.4.0"
lit "*"
lit-translate "^1.2.1"
"@bonitasoft/uid-text@^0.1.4":
version "0.1.4"
resolved "https://registry.yarnpkg.com/@bonitasoft/uid-text/-/uid-text-0.1.4.tgz#3110da942be4678b83538511c1c09bf4d7bf91b7"
integrity sha512-MgGWXGUWGr8B/hYtKfJaNJRcqnDNSY+ugXq7/5L08qXs4uIUA4cpPwN9AEdCzLXELPSsANdRFTdrs38TSCnmQQ==
"@bonitasoft/uid-text@^0.1.7":
version "0.1.7"
resolved "https://registry.yarnpkg.com/@bonitasoft/uid-text/-/uid-text-0.1.7.tgz#2959d90c4189a7fae2a21104554a7ad5ac6d79bc"
integrity sha512-tyCYAy9qiaUGQyZAbCggpy7t5y3AZWEMKHu3CqxosCQM7J9HSSUtJoqRl+umgNLeKOrz773ICRBNCpuSxs2VrQ==
dependencies:
bootstrap "^4.5.3"
lit-element "^2.4.0"
lit "*"
lit-translate "^1.2.1"
"@gulp-sourcemaps/identity-map@^2.0.1":
......@@ -312,6 +312,11 @@
resolved "https://registry.yarnpkg.com/@istanbuljs/schema/-/schema-0.1.2.tgz#26520bf09abe4a5644cd5414e37125a8954241dd"
integrity sha512-tsAQNx32a8CoFhjhijUIhI4kccIAgmGhy8LZMZgGfmXcpMbPRUqn5LWmgRttILi6yeGmBJd2xsPkFMs0PzgPCw==
"@lit/reactive-element@^1.0.0":
version "1.0.0"
resolved "https://registry.yarnpkg.com/@lit/reactive-element/-/reactive-element-1.0.0.tgz#7b6e6a85709cda0370c47e425ac2f3b553696a4b"
integrity sha512-Kpgenb8UNFsKCsFhggiVvUkCbcFQSd6N8hffYEEGjz27/4rw3cTSsmP9t3q1EHOAsdum60Wo64HvuZDFpEwexA==
"@types/node@^6.0.46":
version "6.14.13"
resolved "https://registry.yarnpkg.com/@types/node/-/node-6.14.13.tgz#b6649578fc0b5dac88c4ef48a46cab33c50a6c72"
......@@ -332,6 +337,11 @@
resolved "https://registry.yarnpkg.com/@types/selenium-webdriver/-/selenium-webdriver-3.0.17.tgz#50bea0c3c2acc31c959c5b1e747798b3b3d06d4b"
integrity sha512-tGomyEuzSC1H28y2zlW6XPCaDaXFaD6soTdb4GNdmte2qfHtrKqhy0ZFs4r/1hpazCfEZqeTSRLvSasmEx89uw==
"@types/trusted-types@^2.0.2":
version "2.0.2"
resolved "https://registry.yarnpkg.com/@types/trusted-types/-/trusted-types-2.0.2.tgz#fc25ad9943bcac11cceb8168db4f275e0e72e756"
integrity sha512-F5DIZ36YVLE+PN+Zwws4kJogq47hNgX3Nx6WyDJ3kcplxyke3XIzB8uK5n/Lpm1HBsbGzd6nmGehL8cPekP+Tg==
"@webcomponents/webcomponentsjs@^2.2.7":
version "2.5.0"
resolved "https://registry.yarnpkg.com/@webcomponents/webcomponentsjs/-/webcomponentsjs-2.5.0.tgz#61b27785a6ad5bfd68fa018201fe418b118cb38d"
......@@ -5614,18 +5624,33 @@ liftoff@^3.1.0:
rechoir "^0.6.2"
resolve "^1.1.7"
lit-element@^2.3.1, lit-element@^2.4.0:
lit-element@^2.3.1:
version "2.4.0"
resolved "https://registry.yarnpkg.com/lit-element/-/lit-element-2.4.0.tgz#b22607a037a8fc08f5a80736dddf7f3f5d401452"
integrity sha512-pBGLglxyhq/Prk2H91nA0KByq/hx/wssJBQFiYqXhGDvEnY31PRGYf1RglVzyLeRysu0IHm2K0P196uLLWmwFg==
dependencies:
lit-html "^1.1.1"
lit-element@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/lit-element/-/lit-element-3.0.0.tgz#0e9e64ddbc3dd6a8da4d6fbfadbc070a54cf0597"
integrity sha512-oPqRhhBBhs+AlI62QLwtWQNU/bNK/h2L1jI3IDroqZubo6XVAkyNy2dW3CRfjij8mrNlY7wULOfyyKKOnfEePA==
dependencies:
"@lit/reactive-element" "^1.0.0"
lit-html "^2.0.0"
lit-html@^1.1.1, lit-html@^1.2.1:
version "1.3.0"
resolved "https://registry.yarnpkg.com/lit-html/-/lit-html-1.3.0.tgz#c80f3cc5793a6dea6c07172be90a70ab20e56034"
integrity sha512-0Q1bwmaFH9O14vycPHw8C/IeHMk/uSDldVLIefu/kfbTBGIc44KGH6A8p1bDfxUfHdc8q6Ct7kQklWoHgr4t1Q==
lit-html@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/lit-html/-/lit-html-2.0.0.tgz#ba6779269c382e66d7403a96ed99516ccc3d658b"
integrity sha512-tJsCapCmc0vtLj6harqd6HfCxnlt/RSkgowtz4SC9dFE3nSL38Tb33I5HMDiyJsRjQZRTgpVsahrnDrR9wg27w==
dependencies:
"@types/trusted-types" "^2.0.2"
lit-translate@^1.2.1:
version "1.2.1"
resolved "https://registry.yarnpkg.com/lit-translate/-/lit-translate-1.2.1.tgz#7290771aa322249cce536ab75d06fb51c9af015b"
......@@ -5633,6 +5658,15 @@ lit-translate@^1.2.1:
dependencies:
lit-html "^1.2.1"
lit@*:
version "2.0.0"
resolved "https://registry.yarnpkg.com/lit/-/lit-2.0.0.tgz#7710095dc518d9858dde579e9c76b9eed71e98ba"
integrity sha512-pqi5O/wVzQ9Bn4ERRoYQlt1EAUWyY5Wv888vzpoArbtChc+zfUv1XohRqSdtQZYCogl0eHKd+MQwymg2XJfECg==
dependencies:
"@lit/reactive-element" "^1.0.0"
lit-element "^3.0.0"
lit-html "^2.0.0"
load-json-file@^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/load-json-file/-/load-json-file-1.1.0.tgz#956905708d58b4bab4c2261b04f59f31c99374c0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment