Unverified Commit 9d291985 authored by tuntoja's avatar tuntoja Committed by GitHub
Browse files

chore(install): update version to 19.04.18 (#8855)

* chore(install): update version to 19.04.18

* doc: add 19.04.18 release note
parent e4485ed7
#####################
Centreon Web 19.04.18
#####################
Bug fixes
---------
* [LDAP] legacy errors in the logs
* [Monitoring] Service limit when sending an external command
Security fixes
--------------
* [Security] Apply missing commit
* [Security] Authenticated Remote Code Execution in Centreon (post command execution) - CVE-2019-19699
* [Security] Missing access control mechanism in hostSendCommand / serviceSendCommand
* [Security] Missing access control mechanism in widget action
* [Security] Missing access control mechanism in widget preferencies
* [Security] Privilege Escalation from backup crontab
* [Security] Multiples SQL injection vulnerabilities in "Configuration > Knowledge Base"
* [Security] SQL injection vulnerability in "Administration > Parameters > Data"
* [Security] SQL injection vulnerability in loadServiceFromHost
* [Security] SQL injection vulnerability in centreonTraps class
* [Security] XSS in setHistory.php and commonJS.php
#####################
Centreon Web 19.04.18
#####################
Bug fixes
---------
* [LDAP] legacy errors in the logs
* [Monitoring] Service limit when sending an external command
Security fixes
--------------
* [Security] Apply missing commit
* [Security] Authenticated Remote Code Execution in Centreon (post command execution) - CVE-2019-19699
* [Security] Missing access control mechanism in hostSendCommand / serviceSendCommand
* [Security] Missing access control mechanism in widget action
* [Security] Missing access control mechanism in widget preferencies
* [Security] Privilege Escalation from backup crontab
* [Security] Multiples SQL injection vulnerabilities in "Configuration > Knowledge Base"
* [Security] SQL injection vulnerability in "Administration > Parameters > Data"
* [Security] SQL injection vulnerability in loadServiceFromHost
* [Security] SQL injection vulnerability in centreonTraps class
* [Security] XSS in setHistory.php and commonJS.php
......@@ -2,7 +2,7 @@
-- Insert version
--
INSERT INTO `informations` (`key` ,`value`) VALUES ('version', '19.04.17');
INSERT INTO `informations` (`key` ,`value`) VALUES ('version', '19.04.18');
--
-- Contenu de la table `contact`
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment