Commit efd936b9 authored by Simo Kinnunen's avatar Simo Kinnunen
Browse files

Update all dependencies.

parent 9f3a0369
......@@ -52,6 +52,7 @@ module.exports = (grunt) ->
'--reporter spec'
'--colors'
'--recursive'
'--require coffee-script/register'
],
cmd: './node_modules/.bin/mocha <%= exec.mocha.options.join(" ") %>'
......
......@@ -26,23 +26,22 @@
"prepublish": "grunt coffee",
"test": "grunt test"
},
"dependencies": {
},
"dependencies": {},
"devDependencies": {
"chai": "~1.8.1",
"coffee-script": "~1.6.3",
"grunt": "~0.4.1",
"grunt-cli": "~0.1.11",
"grunt-coffeelint": "~0.0.7",
"grunt-contrib-clean": "~0.5.0",
"grunt-contrib-coffee": "~0.7.0",
"grunt-contrib-watch": "~0.5.3",
"grunt-exec": "~0.4.2",
"grunt-jsonlint": "~1.0.2",
"grunt-notify": "~0.2.16",
"mocha": "~1.14.0",
"sinon": "~1.7.3",
"sinon-chai": "~2.4.0"
"chai": "^3.5.0",
"coffee-script": "^1.10.0",
"grunt": "^1.0.1",
"grunt-cli": "^1.2.0",
"grunt-coffeelint": "0.0.16",
"grunt-contrib-clean": "^1.0.0",
"grunt-contrib-coffee": "^1.0.0",
"grunt-contrib-watch": "^1.0.0",
"grunt-exec": "^1.0.0",
"grunt-jsonlint": "^1.1.0",
"grunt-notify": "^0.4.5",
"mocha": "^3.0.2",
"sinon": "^1.17.5",
"sinon-chai": "^2.8.0"
},
"engines": {
"node": ">= 0.10.4"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment