Commit a8a196a8 authored by Christophe Demarey's avatar Christophe Demarey
Browse files

Fix explorer dependencies.

parent 260b691e
......@@ -65,8 +65,19 @@
<dependency>
<groupId>org.objectweb.fractal.fractalexplorer</groupId>
<artifactId>fractal-explorer</artifactId>
</dependency>
<dependency>
<groupId>org.beanshell</groupId>
<artifactId>bsh</artifactId>
<version>${beanshell.version}</version>
</dependency>
<!-- Force the xerces version to the latest (API incompatibility) -->
<dependency>
<groupId>xerces</groupId>
<artifactId>xercesImpl</artifactId>
<version>${xerces.version}</version>
</dependency>
<!-- Fraclet annotations -->
<dependency>
<groupId>org.objectweb.fractal.fraclet.java</groupId>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment