Commit fe52cd4c authored by Christophe Demarey's avatar Christophe Demarey

Remove frascati.version property to enforce this example to use the current...

Remove frascati.version property to enforce this example to use the current frascati version. Use project.version instead.
parent ce686ee7
......@@ -46,7 +46,6 @@
<url>http://frascati.ow2.org</url>
<properties>
<frascati.version>1.4-SNAPSHOT</frascati.version>
<config.directory>../..</config.directory>
</properties>
......@@ -63,7 +62,7 @@
<plugin>
<groupId>org.ow2.frascati.mojo</groupId>
<artifactId>frascati-compiler-plugin</artifactId>
<version>${frascati.version}</version>
<version>${project.version}</version>
<executions>
<execution>
<id>compile-composite</id>
......@@ -138,14 +137,14 @@
<dependency>
<groupId>org.ow2.frascati</groupId>
<artifactId>frascati-binding-jms</artifactId>
<version>${frascati.version}</version>
<version>${project.version}</version>
</dependency>
<!-- OW2 FraSCAti Interface WSDL Module. -->
<dependency>
<groupId>org.ow2.frascati</groupId>
<artifactId>frascati-interface-wsdl</artifactId>
<version>${frascati.version}</version>
<version>${project.version}</version>
</dependency>
</dependencies>
<modules>
......
......@@ -59,7 +59,7 @@
<dependency>
<groupId>org.ow2.frascati</groupId>
<artifactId>frascati-explorer-core</artifactId>
<version>${frascati.version}</version>
<version>${project.version}</version>
</dependency>
</dependencies>
<build>
......
......@@ -61,7 +61,7 @@
<dependency>
<groupId>org.ow2.frascati</groupId>
<artifactId>frascati-explorer-core</artifactId>
<version>${frascati.version}</version>
<version>${project.version}</version>
</dependency>
</dependencies>
<build>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment