Commit 4ce45133 authored by Philippe Merle's avatar Philippe Merle

Forced to use wagon-ssh version 2.2 because a new version 2.3 seems to be...

Forced to use wagon-ssh version 2.2 because a new version 2.3 seems to be appeared and the FraSCAti build does not work with this new version.
parent 2e5ebd23
......@@ -42,14 +42,6 @@
<build>
<defaultGoal>install</defaultGoal>
<extensions>
<!-- Enabling the use of SSH -->
<extension>
<groupId>org.apache.maven.wagon</groupId>
<artifactId>wagon-ssh</artifactId>
</extension>
</extensions>
<plugins>
<!-- ===================== -->
<!-- Release configuration -->
......
......@@ -92,6 +92,8 @@
<extension>
<groupId>org.apache.maven.wagon</groupId>
<artifactId>wagon-ssh</artifactId>
<!-- Use version 2.2 because this does not work with version 2.3. -->
<version>2.2</version>
</extension>
</extensions>
......
......@@ -85,14 +85,6 @@
</resource>
</resources>
<extensions>
<!-- Enabling the use of SSH -->
<extension>
<groupId>org.apache.maven.wagon</groupId>
<artifactId>wagon-ssh</artifactId>
</extension>
</extensions>
<plugins>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
......
......@@ -50,6 +50,8 @@
<extension>
<groupId>org.apache.maven.wagon</groupId>
<artifactId>wagon-ssh</artifactId>
<!-- Use version 2.2 because this does not work with version 2.3. -->
<version>2.2</version>
</extension>
</extensions>
......
......@@ -285,6 +285,8 @@
<extension>
<groupId>org.apache.maven.wagon</groupId>
<artifactId>wagon-ssh</artifactId>
<!-- Use version 2.2 because this does not work with version 2.3. -->
<version>2.2</version>
</extension>
</extensions>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment