Commit 60f9a1b4 authored by Philippe Merle's avatar Philippe Merle

Moved to Apache CXF 2.7.5.

parent 36eebf4b
......@@ -57,7 +57,7 @@
<properties>
<frascati.version>1.6-SNAPSHOT</frascati.version>
<gdata.java.client.version>1.41.1</gdata.java.client.version>
<cxf.version>2.7.4</cxf.version>
<cxf.version>2.7.5</cxf.version>
<felix.mojo.version>2.0.1</felix.mojo.version>
</properties>
......
......@@ -45,7 +45,7 @@
<org.ow2.frascati.binding.uri.base>http://localhost:8765</org.ow2.frascati.binding.uri.base>
<frascati.version>1.6-SNAPSHOT</frascati.version>
<cxf.version>2.7.4</cxf.version>
<cxf.version>2.7.5</cxf.version>
<xerces.version>2.9.1</xerces.version>
<org.eclipse.stp.sca.version>2.0.1.3</org.eclipse.stp.sca.version>
<itemis.interface.version>0.0.1-SNAPSHOT</itemis.interface.version>
......
......@@ -41,7 +41,7 @@
<name>OW2 FraSCAti Examples: Web Service Examples</name>
<properties>
<cxf.version>2.7.4</cxf.version>
<cxf.version>2.7.5</cxf.version>
<xerces.version>2.9.1</xerces.version>
</properties>
......
......@@ -81,7 +81,7 @@ OW2 FraSCAti 1.6
- http://jira.ow2.org/browse/FRASCATI-111
* Moved to:
- Apache CXF 2.7.4
- Apache CXF 2.7.5
- Eclipse Jetty 8.1.7.v20120910
- OW2 Fractal Binding Factory 0.11-SNAPSHOT
- Nuxeo 5.6
......
......@@ -230,8 +230,32 @@
<groupId>org.apache.neethi</groupId>
<artifactId>neethi</artifactId>
<version>3.0.2</version>
<!-- -->
<!-- Problem Statement: -->
<!-- - Apache Neethi 3.0.2 depends on Woodstox 4.0.8 -->
<!-- - Apache CXF 2.7.5 depends on Woodstox 4.2.0 -->
<!-- -->
<!-- Resolution: -->
<!-- - exclude Woodstox 4.0.8 -->
<!-- - include Woodstox 4.2.0 -->
<!-- -->
<!-- But I am not sure that this will work well on all cases. -->
<!-- -->
<exclusions>
<exclusion>
<groupId>org.codehaus.woodstox</groupId>
<artifactId>woodstox-core-asl</artifactId>
</exclusion>
</exclusions>
</dependency>
<!-- Force to use this Woodstox artifact. -->
<dependency>
<groupId>org.codehaus.woodstox</groupId>
<artifactId>woodstox-core-asl</artifactId>
<version>4.2.0</version>
</dependency>
<!-- EasyViper component membranes require Monolog. -->
<dependency>
<groupId>org.objectweb.monolog</groupId>
......
......@@ -253,7 +253,7 @@
<fractal-bf.version>0.11-SNAPSHOT</fractal-bf.version>
<fractal-api.version>2.0.2</fractal-api.version>
<fscript.version>2.1.3</fscript.version>
<cxf.version>2.7.4</cxf.version>
<cxf.version>2.7.5</cxf.version>
<jetty.version>8.1.7.v20120910</jetty.version>
<spring.version>3.0.7.RELEASE</spring.version>
<xerces.version>2.9.1</xerces.version>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment