Commit 61e7649f authored by Philippe Merle's avatar Philippe Merle

Forced to use the last frascati-tinfi-mixins artifact in order to resolve an...

Forced to use the last frascati-tinfi-mixins artifact in order to resolve an integration continue error.
parent d2a216dd
...@@ -185,8 +185,12 @@ ...@@ -185,8 +185,12 @@
<groupId>org.objectweb.fractal</groupId> <groupId>org.objectweb.fractal</groupId>
<artifactId>fractal-util</artifactId> <artifactId>fractal-util</artifactId>
</exclusion> </exclusion>
<!-- EasyBPEL 1.4-SNAPSHOT depends on older Tinfi runtime --> <!-- EasyBPEL v2013-03-06 depends on older Tinfi runtime -->
<!-- but FraSCAti depends on more recent Tinfi runtime. --> <!-- but FraSCAti depends on more recent Tinfi runtime. -->
<exclusion>
<groupId>org.ow2.frascati.tinfi</groupId>
<artifactId>frascati-tinfi-mixins</artifactId>
</exclusion>
<!-- <!--
<exclusion> <exclusion>
<groupId>org.ow2.frascati.tinfi</groupId> <groupId>org.ow2.frascati.tinfi</groupId>
...@@ -200,6 +204,13 @@ ...@@ -200,6 +204,13 @@
</exclusions> </exclusions>
</dependency> </dependency>
<!-- Force to use this Tinfi artifact. -->
<dependency>
<groupId>org.ow2.frascati.tinfi</groupId>
<artifactId>frascati-tinfi-mixins</artifactId>
<version>${tinfi.version}</version>
</dependency>
<!-- EasyViper component membranes require Monolog. --> <!-- EasyViper component membranes require Monolog. -->
<dependency> <dependency>
<groupId>org.objectweb.monolog</groupId> <groupId>org.objectweb.monolog</groupId>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment