Commit c53013e1 authored by Philippe Merle's avatar Philippe Merle

Forced to use the same Xerces version than other FraSCAti modules.

parent 2c28d152
......@@ -107,7 +107,20 @@
<groupId>org.objectweb.fractal.bf.connectors</groupId>
<artifactId>fractal-bf-connectors-upnp</artifactId>
<version>${fractal-bf.version}</version>
<exclusions>
<exclusion>
<groupId>xerces</groupId>
<artifactId>xercesImpl</artifactId>
</exclusion>
</exclusions>
</dependency>
<!-- Force the xerces version to the latest (API incompatibility) -->
<dependency>
<groupId>xerces</groupId>
<artifactId>xercesImpl</artifactId>
<version>${xerces.version}</version>
</dependency>
</dependencies>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment