Commit cfcaf0c2 authored by Lionel Seinturier's avatar Lionel Seinturier

Remove no longer needed excludes.

parent 7ceb6d4e
......@@ -31,43 +31,10 @@
<version>${project.version}</version>
</dependency>
<!-- ===================================== -->
<!-- Remove when moving to sca-model:2.0.1 -->
<!-- which rolled back to EMF 2.4.0. -->
<!-- ===================================== -->
<dependency>
<groupId>org.eclipse.emf.ecore</groupId>
<artifactId>xmi</artifactId>
<version>2.4.0</version>
</dependency>
<dependency>
<groupId>org.ow2.frascati.model</groupId>
<artifactId>sca-model</artifactId>
<version>2.0.1.3</version>
<!-- ===================================== -->
<!-- Remove when moving to sca-model:2.0.1 -->
<!-- which rolled back to EMF 2.4.0. -->
<!-- ===================================== -->
<exclusions>
<exclusion>
<groupId>org.eclipse.emf</groupId>
<artifactId>common</artifactId>
</exclusion>
<exclusion>
<groupId>org.eclipse.emf</groupId>
<artifactId>ecore</artifactId>
</exclusion>
<exclusion>
<groupId>org.eclipse.emf</groupId>
<artifactId>ecore-xmi</artifactId>
</exclusion>
<exclusion>
<groupId>org.eclipse.emf.ecore</groupId>
<artifactId>xmi</artifactId>
</exclusion>
</exclusions>
</dependency>
</dependencies>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment