• Cédric Anne's avatar
    Update JS dependencies · ee7c7878
    Cédric Anne authored
    - Update moment.js from 2.19.3 to 2.22.2
    - Update lodash.js from 4.17.4 to 4.17.11
    - Update TinyMCE from 4.7.13 to 4.9.0
    - Update prism.js from 1.5.1 to 1.15.0
    - Update leaflet.js from 1.2.0 to 1.3.4
    - Update leaflet.markercluster.js from 1.2.0 to 1.4.1
    - Update FontAwesome from 5.4.1 to 5.5.0
    - Update jQuery from 1.10.2 to 1.12.4
    - Update jQuery FullCalendar from 3.6.1 to 3.9.0
    - Update jQuery File-Upload from 5.34.0 to 9.28.0
    - Update jQuery Timepicker Addon from 1.5.0 to 1.6.3
    - Update jQuery jstree from 3.3.4 to 3.3.7
    - Load not minified file in debug mode if file exists
    - Update dependencies versions in README file
    ee7c7878
README.md 5.57 KB