Commit 091a5e65 authored by Andre Freyssinet's avatar Andre Freyssinet

Inherits version of Felix HttpService and servlets from parent.

parent 1d73bee6
......@@ -692,14 +692,12 @@
<dependency>
<groupId>org.apache.felix</groupId>
<artifactId>org.apache.felix.http.jetty</artifactId>
<version>${felix.http.jetty.version}</version>
</dependency>
<!-- Replaces javax.servlet API (geronimo-servlet_3.0_spec). This bundle is explicitly needed by Felix HttpService component -->
<dependency>
<groupId>org.apache.felix</groupId>
<artifactId>org.apache.felix.http.servlet-api</artifactId>
<version>${felix.http.servlet-api.version}</version>
</dependency>
<!-- No longer needed replaced by felix.http.servlet-api
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment