Commit c31ad8c1 authored by Andre Freyssinet's avatar Andre Freyssinet

Prepares next release, set version to 5.17.3-SNAPSHOT.

Updates versions of felix and associated modules.
parent ab32c0ef
...@@ -5,7 +5,7 @@ ...@@ -5,7 +5,7 @@
<artifactId>parent</artifactId> <artifactId>parent</artifactId>
<packaging>pom</packaging> <packaging>pom</packaging>
<!-- version : major.minor.build --> <!-- version : major.minor.build -->
<version>5.17.2</version> <version>5.17.3-SNAPSHOT</version>
<name>JORAM</name> <name>JORAM</name>
<url>http://maven.apache.org</url> <url>http://maven.apache.org</url>
<description>Builds the Joram project.</description> <description>Builds the Joram project.</description>
...@@ -221,13 +221,15 @@ ...@@ -221,13 +221,15 @@
<commons-dbcp.version>1.2.2</commons-dbcp.version> <commons-dbcp.version>1.2.2</commons-dbcp.version>
<mysql-connector-java.version>5.1.6</mysql-connector-java.version> <mysql-connector-java.version>5.1.6</mysql-connector-java.version>
<connector.version>1.0.3</connector.version> <connector.version>1.0.3</connector.version>
<felix.main.version>6.0.1</felix.main.version>
<felix.shell.version>1.4.3</felix.shell.version> <felix.main.version>6.0.3</felix.main.version>
<felix.remote.version>1.2.0</felix.remote.version> <felix.shell.version>1.4.3</felix.shell.version>
<felix.tui.version>1.4.1</felix.tui.version> <felix.remote.version>1.2.0</felix.remote.version>
<felix.gogo.runtime.version>1.1.0</felix.gogo.runtime.version> <felix.tui.version>1.4.1</felix.tui.version>
<felix.gogo.command.version>1.0.2</felix.gogo.command.version> <felix.gogo.runtime.version>1.1.2</felix.gogo.runtime.version>
<felix.gogo.shell.version>1.1.0</felix.gogo.shell.version> <felix.gogo.command.version>1.1.0</felix.gogo.command.version>
<felix.gogo.shell.version>1.1.2</felix.gogo.shell.version>
<maven.bundle.plugin.version>4.0.0</maven.bundle.plugin.version> <maven.bundle.plugin.version>4.0.0</maven.bundle.plugin.version>
<!-- to prevent [WARNING] Using platform encoding --> <!-- to prevent [WARNING] Using platform encoding -->
<maven-javadoc-plugin.version>3.0.0</maven-javadoc-plugin.version> <maven-javadoc-plugin.version>3.0.0</maven-javadoc-plugin.version>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment