Commit 91129a10 authored by Clément OUDOT's avatar Clément OUDOT
Browse files

Merge branch '2260-fix-doc-mongodb' into 'v2.0'

Missing elements in sphinx documentation (mongodb) (#2260)

See merge request !204
parents ed03dc2a 774970fb
Pipeline #14792 passed with stage
in 12 minutes and 59 seconds
......@@ -6,6 +6,18 @@ used both for storing configuration and
:doc:`sessions<mongodbsessionbackend>`. You need to install Perl MongoDB
module to be able to use this backend.
For Debian, you can install mongodb module with:
::
apt install libmongodb-perl
For CentOS:
::
yum install perl-MongoDB
See :doc:`how to change configuration backend<changeconfbackend>` to
change your configuration database.
......
......@@ -20,6 +20,21 @@ Perl module (version ⩾ 0.15 required). You also need a recent version of
client <http://search.cpan.org/~mongodb/MongoDB-v1.2.2/>`__ (version ⩾
1.00 required).
For Debian, you can install mongodb module and Apache::Session module with:
::
apt install libmongodb-perl
cpan Apache::Session::MongoDB
For CentOS:
::
yum install perl-MongoDB
cpan Apache::Session::MongoDB
In the manager: set
`Apache::Session::MongoDB <http://search.cpan.org/perldoc?Apache::Session::MongoDB>`__
in ``General parameters`` » ``Sessions`` » ``Session storage`` »
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment