Commit a7809f10 authored by Clément OUDOT's avatar Clément OUDOT
Browse files

Update version in main modules

parent 58c83141
......@@ -4,7 +4,7 @@
"Xavier Guimard <x.guimard@free.fr>, Clément Oudot <clement@oodo.net>"
],
"dynamic_config" : 1,
"generated_by" : "ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010",
"generated_by" : "ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010",
"license" : [
"open_source"
],
......@@ -77,6 +77,6 @@
],
"x_MailingList" : "mailto:lemonldap-ng-dev@ow2.org"
},
"version" : "v2.0.11",
"version" : "v2.0.12",
"x_serialization_backend" : "JSON::PP version 4.04"
}
......@@ -10,7 +10,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010'
generated_by: 'ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -53,5 +53,5 @@ resources:
bugtracker: https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/issues
homepage: http://lemonldap-ng.org/
license: http://opensource.org/licenses/GPL-2.0
version: v2.0.11
version: v2.0.12
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
package Lemonldap::NG::Common;
our $VERSION = '2.0.11';
our $VERSION = '2.0.12';
1;
__END__
......
......@@ -4,7 +4,7 @@
"Xavier Guimard <x.guimard@free.fr>, Clément Oudot <clement@oodo.net>"
],
"dynamic_config" : 1,
"generated_by" : "ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010",
"generated_by" : "ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010",
"license" : [
"open_source"
],
......@@ -45,7 +45,7 @@
},
"requires" : {
"LWP::UserAgent" : "0",
"Lemonldap::NG::Common" : "v2.0.11",
"Lemonldap::NG::Common" : "v2.0.12",
"Mouse" : "0",
"URI" : "0"
}
......@@ -63,6 +63,6 @@
],
"x_MailingList" : "mailto:lemonldap-ng-dev@ow2.org"
},
"version" : "v2.0.11",
"version" : "v2.0.12",
"x_serialization_backend" : "JSON::PP version 4.04"
}
......@@ -13,7 +13,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010'
generated_by: 'ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -30,7 +30,7 @@ recommends:
SOAP::Lite: '0'
requires:
LWP::UserAgent: '0'
Lemonldap::NG::Common: v2.0.11
Lemonldap::NG::Common: v2.0.12
Mouse: '0'
URI: '0'
resources:
......@@ -39,5 +39,5 @@ resources:
bugtracker: https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/issues
homepage: http://lemonldap-ng.org/
license: http://opensource.org/licenses/GPL-2.0
version: v2.0.11
version: v2.0.12
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -39,7 +39,7 @@ WriteMakefile(
},
},
PREREQ_PM => {
'Lemonldap::NG::Common' => '2.0.11',
'Lemonldap::NG::Common' => '2.0.12',
'LWP::UserAgent' => 0,
'Mouse' => 0,
'URI' => 0,
......
......@@ -3,7 +3,7 @@ package Lemonldap::NG::Handler;
# Use the appropriate handler
# For Apache, use Lemonldap::NG::Handler::ApacheMP2
our $VERSION = '2.0.11';
our $VERSION = '2.0.12';
1;
......
......@@ -4,7 +4,7 @@
"Xavier Guimard <x.guimard@free.fr>, Clément Oudot <clement@oodo.net>"
],
"dynamic_config" : 1,
"generated_by" : "ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010",
"generated_by" : "ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010",
"license" : [
"open_source"
],
......@@ -40,8 +40,8 @@
"Convert::PEM" : "0",
"Crypt::OpenSSL::RSA" : "0",
"LWP::UserAgent" : "0",
"Lemonldap::NG::Common" : "v2.0.11",
"Lemonldap::NG::Handler" : "v2.0.11"
"Lemonldap::NG::Common" : "v2.0.12",
"Lemonldap::NG::Handler" : "v2.0.12"
}
}
},
......@@ -57,6 +57,6 @@
],
"x_MailingList" : "mailto:lemonldap-ng-dev@ow2.org"
},
"version" : "v2.0.11",
"version" : "v2.0.12",
"x_serialization_backend" : "JSON::PP version 4.04"
}
......@@ -9,7 +9,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010'
generated_by: 'ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -25,13 +25,13 @@ requires:
Convert::PEM: '0'
Crypt::OpenSSL::RSA: '0'
LWP::UserAgent: '0'
Lemonldap::NG::Common: v2.0.11
Lemonldap::NG::Handler: v2.0.11
Lemonldap::NG::Common: v2.0.12
Lemonldap::NG::Handler: v2.0.12
resources:
MailingList: mailto:lemonldap-ng-dev@ow2.org
X_twitter: https://twitter.com/lemonldapng
bugtracker: https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/issues
homepage: http://lemonldap-ng.org/
license: http://opensource.org/licenses/GPL-2.0
version: v2.0.11
version: v2.0.12
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -33,8 +33,8 @@ WriteMakefile(
PREREQ_PM => {
'Convert::PEM' => 0,
'Crypt::OpenSSL::RSA' => 0,
'Lemonldap::NG::Common' => '2.0.11',
'Lemonldap::NG::Handler' => '2.0.11',
'Lemonldap::NG::Common' => '2.0.12',
'Lemonldap::NG::Handler' => '2.0.12',
'LWP::UserAgent' => 0,
}, # e.g., Module::Name => 1.1
(
......
......@@ -17,7 +17,7 @@ use JSON;
use Lemonldap::NG::Common::Conf::Constants;
use Lemonldap::NG::Common::PSGI::Constants;
our $VERSION = '2.0.11';
our $VERSION = '2.0.12';
extends qw(
Lemonldap::NG::Handler::PSGI::Router
......
......@@ -4,7 +4,7 @@
"Xavier Guimard <x.guimard@free.fr>, Clément Oudot <clement@oodo.net>"
],
"dynamic_config" : 1,
"generated_by" : "ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010",
"generated_by" : "ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010",
"license" : [
"open_source"
],
......@@ -67,7 +67,7 @@
},
"requires" : {
"Clone" : "0",
"Lemonldap::NG::Handler" : "v2.0.11",
"Lemonldap::NG::Handler" : "v2.0.12",
"Regexp::Assemble" : "0"
}
}
......@@ -84,6 +84,6 @@
],
"x_MailingList" : "mailto:lemonldap-ng-dev@ow2.org"
},
"version" : "v2.0.11",
"version" : "v2.0.12",
"x_serialization_backend" : "JSON::PP version 4.04"
}
......@@ -18,7 +18,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.44, CPAN::Meta::Converter version 2.150010'
generated_by: 'ExtUtils::MakeMaker version 7.34, CPAN::Meta::Converter version 2.150010'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -52,7 +52,7 @@ recommends:
Web::ID: '0'
requires:
Clone: '0'
Lemonldap::NG::Handler: v2.0.11
Lemonldap::NG::Handler: v2.0.12
Regexp::Assemble: '0'
resources:
MailingList: mailto:lemonldap-ng-dev@ow2.org
......@@ -60,5 +60,5 @@ resources:
bugtracker: https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/issues
homepage: http://lemonldap-ng.org/
license: http://opensource.org/licenses/GPL-2.0
version: v2.0.11
version: v2.0.12
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -61,7 +61,7 @@ WriteMakefile(
},
PREREQ_PM => {
'Clone' => 0,
'Lemonldap::NG::Handler' => '2.0.11',
'Lemonldap::NG::Handler' => '2.0.12',
'Regexp::Assemble' => 0,
},
(
......
# Alias for Lemonldap::NG::Portal::Main
package Lemonldap::NG::Portal;
our $VERSION = '2.0.11';
our $VERSION = '2.0.12';
use Lemonldap::NG::Portal::Main;
use base 'Lemonldap::NG::Portal::Main';
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment