Commit 76615a03 authored by Clément OUDOT's avatar Clément OUDOT
Browse files

Change Perl depency to Net::OAuth instead of Net::Twitter (#1012)

parent 80434610
......@@ -19,7 +19,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 7.0401, CPAN::Meta::Converter version 2.150005'
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.150005'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -41,9 +41,9 @@ recommends:
Lemonldap::NG::Handler: v1.9.0
MIME::Lite: '0'
Net::Facebook::Oauth2: '0'
Net::OAuth: '0'
Net::OpenID::Consumer: '0'
Net::OpenID::Server: '0'
Net::Twitter: '0'
SOAP::Lite: '0'
String::Random: '0'
URI: '0'
......
......@@ -20,9 +20,9 @@ WriteMakefile(
'LWP::Protocol::https' => 0,
'MIME::Lite' => 0,
'Net::Facebook::Oauth2' => 0,
'Net::OAuth' => 0,
'Net::OpenID::Consumer' => 0,
'Net::OpenID::Server' => 0,
'Net::Twitter' => 0,
'SOAP::Lite' => 0,
'String::Random' => 0,
'URI' => 0,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment