Commit 35ed93c3 authored by maciek riedl's avatar maciek riedl
Browse files

Merge branch 'ems/morphemic-rc2.0' into 'morphemic-rc2.0'

Removed from .gitlab-ci.yml the unneeded specs about EMS

See merge request !132
parents 646a912b 312899b4
Pipeline #19905 passed with stages
in 41 minutes and 24 seconds
......@@ -474,141 +474,6 @@ deploy:cp-solver:
- docker push $CI_REGISTRY_IMAGE/cpsolver:$CI_COMMIT_BRANCH
- $DOCKER_CLI $CP_SOLVER_CLI deploy
#
deploy:ems:
stage: deploy
#
only:
#
- master
#
- rc3.0
#
- rc3.1
#
- morphemic-rc1.5
- morphemic-rc2.0
#
image: $DOCKER_DIND_IMAGE
#
services:
#
- $DOCKER_DIND_SERVICE
#
dependencies:
#
- build-required-part3:ems
#
script:
#
- $DOCKER_CLI $EMS_CLI deploy
#deploy:ems-util:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part4:ems-util
# script:
# - $DOCKER_CLI $EMS_UTIL_CLI deploy
#
#deploy:ems-broker-client:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part7:ems-broker-client
# script:
# - $DOCKER_CLI $EMS_BROKER_CLIENT_CLI deploy
#
#deploy:ems-broker-cep:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part5:ems-broker-cep
# script:
# - $DOCKER_CLI $EMS_BROKER_CEP_CLI deploy
#
#deploy:ems-baguette-client:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part8:ems-baguette-client
# - build-required-part5:ems-broker-cep
# script:
# - $DOCKER_CLI $EMS_BAGUETTE_CLIENT_CLI deploy
#
#deploy:ems-baguette-server:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part6:ems-baguette-server
# script:
# - $DOCKER_CLI $EMS_BAGUETTE_SERVER_CLI deploy
#
#deploy:ems-baguette-client-install:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part7:ems-baguette-client-install
# script:
# - $DOCKER_CLI $EMS_BAGUETTE_CLIENT_INSTALL_CLI deploy
#
#deploy:ems-translator:
# stage: deploy
# only:
# - master
# - rc3.0
# - rc3.1
# - morphemic-rc1.5
# image: $DOCKER_DIND_IMAGE
# services:
# - $DOCKER_DIND_SERVICE
# dependencies:
# - build-required-part7:ems-translator
# script:
# - $DOCKER_CLI $EMS_TRANSLATOR_CLI deploy
deploy:ems-server:
stage: deploy
only:
......@@ -619,6 +484,8 @@ deploy:ems-server:
- morphemic-rc2.0
- proactive-dev
image: $DOCKER_DIND_IMAGE
dependencies:
- build-required-part3:ems
services:
- $DOCKER_DIND_SERVICE
script:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment