Commit 4e2a8534 authored by mriedl's avatar mriedl
Browse files

Fixed adapter authorization version

parent 4440900a
Pipeline #20357 failed with stages
in 64 minutes and 43 seconds
......@@ -22,6 +22,7 @@
<version>5.0.0-SNAPSHOT</version>
</parent>
<properties>
<authorization.version>4.5.0-SNAPSHOT</authorization.version>
<colloseum-client.version>0.2.0-SNAPSHOT</colloseum-client.version>
<jgrapht.version>1.0.1</jgrapht.version>
<gson.version>2.8.1</gson.version>
......@@ -144,7 +145,7 @@
<dependency>
<groupId>eu.melodic.security.authorization</groupId>
<artifactId>authorization-service-client</artifactId>
<version>${melodic.version}</version>
<version>${authorization.version}</version>
</dependency>
<!--dependencies for higher version required by Spring boot 2 for Cloudiator Colosseum-->
<dependency>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment