Commit ed486636 authored by Antoine Mottier's avatar Antoine Mottier
Browse files

Update to Maven 3.8.3

Use latest Maven version available.
parent c94c4880
Pipeline #16377 failed with stages
in 17 seconds
distributionUrl=https://repo.maven.apache.org/maven2/org/apache/maven/apache-maven/3.8.1/apache-maven-3.8.1-bin.zip
distributionUrl=https://repo.maven.apache.org/maven2/org/apache/maven/apache-maven/3.8.3/apache-maven-3.8.3-bin.zip
wrapperUrl=https://repo.maven.apache.org/maven2/io/takari/maven-wrapper/0.5.6/maven-wrapper-0.5.6.jar
......@@ -69,6 +69,7 @@ SPDX-License-Identifier: Apache-2.0
<plugin.versions.version>2.8.1</plugin.versions.version>
<plugin.maven.site.version>3.9.1</plugin.maven.site.version>
<maven-release-plugin.version>3.0.0-M4</maven-release-plugin.version>
<maven.version>3.8.3</maven.version>
</properties>
<dependencyManagement>
......@@ -187,7 +188,7 @@ SPDX-License-Identifier: Apache-2.0
<configuration>
<rules>
<requireMavenVersion>
<version>3.8.1</version>
<version>${maven.version}</version>
</requireMavenVersion>
<requireJavaVersion>
<version>[11.0,11.99999)</version>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment