Commit afdeffde authored by cdelbe's avatar cdelbe
Browse files

PICKED FROM TRUNK 14989

Fix references to GPLv2, and remove references to fixed bugs in README files.

git-svn-id: svn+ssh://scm.gforge.inria.fr/svn/proactive/scheduling/branches/Scheduling_2.0.x@15006 28e8926c-6b08-0410-baaa-805c5e19b8d6
parent ead5179e
This diff is collapsed.
......@@ -69,28 +69,4 @@ feel free to contact us at proactive@ow2.org
Details can be found on the ProActive Jira bug-tracking system
(https://galpage-exp.inria.fr:8181/jira):
- SCHEDULING-166 ProActive Scheduling 1.0.0 supports only 'one node
per JVM' configuration (i.e. GCMD vmCapacity set to 1).
- SCHEDULING-256 Concurrent access to the same job logs can lead to
log loss.
- SCHEDULING-266 GCMD/Static empty node sources redeploy all nodes
when some nodes are added.
- SCHEDULING-267 Scheduler and RM can be impacted by network latency.
- SCHEDULING-127 MacOSX and JSR223 :
Some features of ProActive Scheduling rely on Java Scripting API (JSR
223), which is bugged under MacOSX/Java 1.5.0_16: some JSR 223
specific classes contained in the AppleScriptEngine.jar (loaded from
the boot classpath) are compiled under Java 1.6. As a consequence,
using default Java 1.5.0_16 for starting any part of ProActive
Scheduling (including graphical clients and worker nodes) can lead to
the following exception (if scripts capabilities are used):
java.lang.UnsupportedClassVersionError: Bad version number in
.classfile To fix this issue, you must remove or rename the
AppleScriptEngine.jar from /System/Library/Java/Extensions directory.
*** Enjoy ProActive Scheduling !
......@@ -60,22 +60,4 @@ feel free to contact us at proactive@ow2.org
Details can be found on the ProActive Jira bug-tracking system
(https://galpage-exp.inria.fr:8181/jira):
- SCHEDULING-266 GCMD/Static empty node sources redeploy all nodes
when some nodes are added.
- SCHEDULING-267 Scheduler and RM can be impacted by network latency.
- SCHEDULING-127 MacOSX and JSR223 :
Some features of ProActive Scheduling and RM rely on Java Scripting API (JSR
223), which is bugged under MacOSX/Java 1.5.0_16: some JSR 223
specific classes contained in the AppleScriptEngine.jar (loaded from
the boot classpath) are compiled under Java 1.6. As a consequence,
using default Java 1.5.0_16 for starting any part of ProActive
Scheduling (including graphical clients and worker nodes) can lead to
the following exception (if scripts capabilities are used):
java.lang.UnsupportedClassVersionError: Bad version number in
.classfile To fix this issue, you must remove or rename the
AppleScriptEngine.jar from /System/Library/Java/Extensions directory.
*** Enjoy The ProActive Resource Manager
......@@ -18,7 +18,7 @@ to -->
</copyright>
<legalnotice xml:id="LegalNotice">
<para>The ProActive Scheduling is distributed under the GPL V2 or greater license. </para>
<para>The ProActive Scheduling is distributed under the GPL V3 or greater license. </para>
<para>Copyright INRIA 1997-2009.</para>
</legalnotice>
......
......@@ -18,7 +18,7 @@ to -->
</copyright>
<legalnotice xml:id="LegalNotice">
<para>The ProActive Scheduling is distributed under the GPL V2 or greater license. </para>
<para>The ProActive Resourcing is distributed under the GPL V3 or greater license. </para>
<para>Copyright INRIA 1997-2009.</para>
</legalnotice>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment