Commit 3ff9147b authored by cdanger's avatar cdanger
Browse files

Removed upgrader info that is available only since 5.x versions not in

4.x
parent 2ad11eb8
......@@ -20,7 +20,6 @@ System Requirements
Installation
============
If you are still using AuthZForce 4.2.0 and want to upgrade, please proceed with the *Minimal setup* below, to install the new version; then the *Upgrade* section that follows, to transfer data from the old version.
Minimal setup
-------------
......@@ -42,9 +41,6 @@ Note that Tomcat default configuration may specify a very low value for the Java
| ``$ sudo sed -i "s/-Xmx128m/-Xmx1024m/" /etc/default/tomcat``
| ``$ sudo service tomcat7 restart``
Upgrade
-------
If you are still using AuthZForce 4.2.0 and wish to upgrade, please follow the instructions from `the upgrader tool project <https://github.com/authzforce/server/tree/release-4.4.1/upgrader/src/main/README.md>`_.
Advanced setup
--------------
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment