Commit 3628e98e authored by Yann Mombrun's avatar Yann Mombrun

Update dependencies

parent b53af89c
......@@ -4,7 +4,7 @@
<groupId>org.ow2.weblab.bundle</groupId>
<artifactId>parent</artifactId>
<version>2.1.1</version>
<version>2.1.2-SNAPSHOT</version>
<packaging>pom</packaging>
......@@ -77,35 +77,35 @@
<solr.config.version>1.0.0</solr.config.version>
<!-- Services versions -->
<service.simple-file-repository.version>1.5.4</service.simple-file-repository.version>
<service.tika-normaliser.version>2.2.6</service.tika-normaliser.version>
<service.simple-file-repository.version>1.5.5-SNAPSHOT</service.simple-file-repository.version>
<service.tika-normaliser.version>2.2.8-SNAPSHOT</service.tika-normaliser.version>
<service.simple-gazetteer.version>1.4.2</service.simple-gazetteer.version>
<service.ngramj-language-extraction.version>1.6.2</service.ngramj-language-extraction.version>
<service.gate-extraction.version>2.9.1</service.gate-extraction.version>
<service.solr-engine.version>2.8.0</service.solr-engine.version>
<service.ngramj-language-extraction.version>1.7.2</service.ngramj-language-extraction.version>
<service.gate-extraction.version>2.9.2</service.gate-extraction.version>
<service.solr-engine.version>2.8.1-SNAPSHOT</service.solr-engine.version>
<!-- Portlets versions -->
<portlet.result-portlet.version>2.1.1</portlet.result-portlet.version>
<portlet.document-viewer-portlet.version>2.2.6</portlet.document-viewer-portlet.version>
<portlet.document-viewer-portlet.version>2.5.4-SNAPSHOT</portlet.document-viewer-portlet.version>
<portlet.search-portlet.version>1.7.1</portlet.search-portlet.version>
<portlet.metadata-portlet.version>2.2.3</portlet.metadata-portlet.version>
<portlet.metadata-portlet.version>2.3.1-SNAPSHOT</portlet.metadata-portlet.version>
<portlet.facet-portlet.version>1.7.1</portlet.facet-portlet.version>
<portlet.weblab-theme.version>2.0.0</portlet.weblab-theme.version>
<portlet.application-installer.version>2.0.3</portlet.application-installer.version>
<!-- Maven Plugins versions -->
<maven.assembly-plugin.version>3.0.0</maven.assembly-plugin.version>
<maven.jar-plugin.version>3.0.2</maven.jar-plugin.version>
<maven.bundle-plugin.version>3.0.1</maven.bundle-plugin.version>
<maven.compiler-plugin.version>3.6.0</maven.compiler-plugin.version>
<maven.assembly-plugin.version>3.1.0</maven.assembly-plugin.version>
<maven.jar-plugin.version>3.1.0</maven.jar-plugin.version>
<maven.bundle-plugin.version>3.5.0</maven.bundle-plugin.version>
<maven.compiler-plugin.version>3.7.0</maven.compiler-plugin.version>
<maven.deploy-plugin.version>2.8.2</maven.deploy-plugin.version>
<maven.install-plugin.version>2.5.2</maven.install-plugin.version>
<maven.project-info-reports-plugin.version>2.9</maven.project-info-reports-plugin.version>
<maven.resources-plugin.version>3.0.1</maven.resources-plugin.version>
<maven.resources-plugin.version>3.1.0</maven.resources-plugin.version>
<maven.source-plugin.version>3.0.1</maven.source-plugin.version>
<maven.javadoc-plugin.version>2.10.4</maven.javadoc-plugin.version>
<maven.enforcer-plugin.version>1.4.1</maven.enforcer-plugin.version>
<maven.buildhelper-plugin.version>1.9.1</maven.buildhelper-plugin.version>
<maven.javadoc-plugin.version>3.0.0</maven.javadoc-plugin.version>
<maven.enforcer-plugin.version>3.0.0-M1</maven.enforcer-plugin.version>
<maven.buildhelper-plugin.version>3.0.0</maven.buildhelper-plugin.version>
<maven.wagon.version>2.10</maven.wagon.version>
</properties>
......@@ -131,13 +131,6 @@
<artifactId>maven-assembly-plugin</artifactId>
<version>${maven.assembly-plugin.version}</version>
<inherited>true</inherited>
<dependencies>
<dependency>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-archiver</artifactId>
<version>3.0.1</version>
</dependency>
</dependencies>
</plugin>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment