Commit f3a08768 authored by Yann Mombrun's avatar Yann Mombrun

Step back to maven-shade-plugin 1.7.1 instead of 2.2. The later does not work...

Step back to maven-shade-plugin 1.7.1 instead of 2.2. The later does not work when compiling with Maven 2.

git-svn-id: svn://svn.forge.objectweb.org/svnroot/weblab/trunk/WebLabServices/parent@3640 a803c184-d8de-4a0e-a52b-d3eef88212b6
parent d1534b71
......@@ -400,7 +400,8 @@
<plugin>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-shade-plugin</artifactId>
<version>2.2</version>
<!-- Further release are not compliant with Maven 3 -->
<version>1.7.1</version>
</plugin>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment