Commit 66db0711 authored by Clément OUDOT's avatar Clément OUDOT
Browse files

Prepare 1.4.7 release

git-svn-id: svn://svn.forge.objectweb.org/svnroot/lemonldap/branches/lemonldap-ng_version_1_4-bugfixes@4803 1dbb9719-a921-0410-b57f-c3a383c2c641
parent 613d41cb
lemonldap-ng (1.4.7) stable; urgency=low
lemonldap-ng (1.4.6) stable; urgency=low
* [LEMONLDAP-705] - SAML with Signature Method rsa-sha256
......
......@@ -10,7 +10,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.142690'
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.150005'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -42,4 +42,5 @@ requires:
Net::CIDR::Lite: '0'
SOAP::Lite: '0'
Storable: '0'
version: v1.4.6
version: v1.4.7
x_serialization_backend: 'CPAN::Meta::YAML version 0.012'
package Lemonldap::NG::Common;
our $VERSION = '1.4.6';
our $VERSION = '1.4.7';
use strict;
......
......@@ -14,7 +14,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.142690'
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.150005'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -37,4 +37,5 @@ requires:
Lemonldap::NG::Common: v1.4.6
Mouse: '0'
URI: '0'
version: v1.4.6
version: v1.4.7
x_serialization_backend: 'CPAN::Meta::YAML version 0.012'
......@@ -30,7 +30,7 @@ WriteMakefile(
PREREQ_PM => {
'Apache::Session::Generate::MD5' => 0,
'CGI' => 3.08,
'Lemonldap::NG::Common' => '1.4.6',
'Lemonldap::NG::Common' => '1.4.7',
'LWP' => 0,
'Mouse' => 0,
'URI' => 0,
......
......@@ -5,7 +5,7 @@
# Handler module
package Lemonldap::NG::Handler;
our $VERSION = '1.4.6';
our $VERSION = '1.4.7';
use Lemonldap::NG::Handler::SharedConf;
@ISA = qw(Lemonldap::NG::Handler::SharedConf);
......
......@@ -8,7 +8,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.142690'
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.150005'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -29,5 +29,6 @@ requires:
URI: '0'
XML::LibXML: '0'
XML::LibXSLT: '0'
version: v1.4.6
version: v1.4.7
x_LWP::Protocol::https: 0
x_serialization_backend: 'CPAN::Meta::YAML version 0.012'
......@@ -17,8 +17,8 @@ WriteMakefile(
'Crypt::OpenSSL::RSA' => 0,
'HTML::Template' => 0,
'JSON' => 0,
'Lemonldap::NG::Common' => '1.4.6',
'Lemonldap::NG::Handler' => '1.4.6',
'Lemonldap::NG::Common' => '1.4.7',
'Lemonldap::NG::Handler' => '1.4.7',
'LWP' => 0,
'URI' => 0,
'XML::LibXSLT' => 0,
......
......@@ -19,7 +19,7 @@ build_requires:
configure_requires:
ExtUtils::MakeMaker: '0'
dynamic_config: 1
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.142690'
generated_by: 'ExtUtils::MakeMaker version 6.98, CPAN::Meta::Converter version 2.150005'
license: open_source
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.4.html
......@@ -59,4 +59,5 @@ requires:
Net::LDAP: '0.38'
Regexp::Assemble: '0'
Unicode::String: '0'
version: v1.4.6
version: v1.4.7
x_serialization_backend: 'CPAN::Meta::YAML version 0.012'
......@@ -14,7 +14,7 @@ WriteMakefile(
'Glib' => 0,
'HTTP::Message' => 0,
'Lasso' => '2.3.0',
'Lemonldap::NG::Handler' => '1.4.6',
'Lemonldap::NG::Handler' => '1.4.7',
'LWP' => 0,
'LWP::Protocol::https' => 0,
'MIME::Lite' => 0,
......@@ -51,7 +51,7 @@ WriteMakefile(
'CGI' => 3.08,
'Clone' => 0,
'HTML::Template' => 0,
'Lemonldap::NG::Common' => '1.4.6',
'Lemonldap::NG::Common' => '1.4.7',
'Net::LDAP' => 0.38,
'Regexp::Assemble' => 0,
'Unicode::String' => 0,
......
......@@ -5,7 +5,7 @@
# Alias for Lemonldap::NG::SharedConf
package Lemonldap::NG::Portal;
our $VERSION = '1.4.6';
our $VERSION = '1.4.7';
use Lemonldap::NG::Portal::SharedConf;
use base 'Lemonldap::NG::Portal::SharedConf';
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment