Commit ef5decc1 authored by Clément OUDOT's avatar Clément OUDOT

Require a minimal version of Perl (5.008)

parent fb7d6f14
use 5.008;
use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
......
use 5.008;
use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
......
......@@ -11,11 +11,13 @@ configure_requires:
build_requires:
Convert::PEM: 0
Crypt::OpenSSL::RSA: 0
Crypt::OpenSSL::X509: 0
IO::String: 0
requires:
CGI: 3.08
Convert::PEM: 0
Crypt::OpenSSL::RSA: 0
Crypt::OpenSSL::X509: 0
HTML::Template: 0
IO::String: 0
JSON: 0
......
use 5.008;
use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
......
use 5.008;
use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment