Commit b5a1f934 authored by Clément OUDOT's avatar Clément OUDOT

Update version to 1.9.17

parent 0a817fc8
......@@ -31,7 +31,7 @@ PROJECT_NAME = LemonLDAP::NG
# This could be handy for archiving the generated documentation or
# if some version control system is used.
PROJECT_NUMBER = 1.9.16
PROJECT_NUMBER = 1.9.17
# The OUTPUT_DIRECTORY tag is used to specify the (relative or absolute)
# base path where the generated documentation will be put.
......
......@@ -150,7 +150,7 @@ Last-Update: 2017-11-16
use utf8;
-use Mouse;
+use Moose;
our $VERSION = '1.9.16';
our $VERSION = '1.9.17';
use Lemonldap::NG::Common::Conf::Constants;
use Lemonldap::NG::Common::PSGI::Constants;
--- a/lemonldap-ng-manager/lib/Lemonldap/NG/Manager/Build.pm
......
......@@ -45,5 +45,5 @@ requires:
Net::CIDR::Lite: '0'
SOAP::Lite: '0'
Storable: '0'
version: v1.9.16
version: v1.9.17
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
package Lemonldap::NG::Common;
our $VERSION = '1.9.16';
our $VERSION = '1.9.17';
use strict;
......
......@@ -34,8 +34,8 @@ requires:
Apache::Session::Generate::MD5: '0'
CGI: '3.08'
LWP: '0'
Lemonldap::NG::Common: v1.9.16
Lemonldap::NG::Common: v1.9.17
Mouse: '0'
URI: '0'
version: v1.9.16
version: v1.9.17
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -30,7 +30,7 @@ WriteMakefile(
PREREQ_PM => {
'Apache::Session::Generate::MD5' => 0,
'CGI' => 3.08,
'Lemonldap::NG::Common' => '1.9.16',
'Lemonldap::NG::Common' => '1.9.17',
'LWP' => 0,
'Mouse' => 0,
'URI' => 0,
......
......@@ -5,7 +5,7 @@
# Handler module
package Lemonldap::NG::Handler;
our $VERSION = '1.9.16';
our $VERSION = '1.9.17';
use Lemonldap::NG::Handler::SharedConf;
@ISA = qw(Lemonldap::NG::Handler::SharedConf);
......
......@@ -25,11 +25,11 @@ requires:
HTML::Template: '0'
JSON: '0'
LWP: '0'
Lemonldap::NG::Common: v1.9.16
Lemonldap::NG::Handler: v1.9.16
Lemonldap::NG::Common: v1.9.17
Lemonldap::NG::Handler: v1.9.17
URI: '0'
XML::LibXML: '0'
XML::LibXSLT: '0'
version: v1.9.16
version: v1.9.17
x_LWP::Protocol::https: 0
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -18,8 +18,8 @@ WriteMakefile(
'Crypt::OpenSSL::RSA' => 0,
'HTML::Template' => 0,
'JSON' => 0,
'Lemonldap::NG::Common' => '1.9.16',
'Lemonldap::NG::Handler' => '1.9.16',
'Lemonldap::NG::Common' => '1.9.17',
'Lemonldap::NG::Handler' => '1.9.17',
'LWP' => 0,
'URI' => 0,
'XML::LibXSLT' => 0,
......
......@@ -13,7 +13,7 @@ package Lemonldap::NG::Manager;
use 5.10.0;
use utf8;
use Mouse;
our $VERSION = '1.9.16';
our $VERSION = '1.9.17';
use Lemonldap::NG::Common::Conf::Constants;
use Lemonldap::NG::Common::PSGI::Constants;
......
......@@ -38,6 +38,7 @@ example/skins/bootstrap/js/bootstrap.js
example/skins/bootstrap/js/bootstrap.min.js
example/skins/bootstrap/js/skin.js
example/skins/bootstrap/js/skin.min.js
example/skins/bootstrap/kerberos.tpl
example/skins/bootstrap/login.tpl
example/skins/bootstrap/mail.tpl
example/skins/bootstrap/menu.tpl
......@@ -115,6 +116,7 @@ example/skins/common/js/jquery.base64.min.js
example/skins/common/js/jquery.cookie.js
example/skins/common/js/jquery.cookie.min.js
example/skins/common/js/kerberos.js
example/skins/common/js/kerberos.min.js
example/skins/common/js/portal.js
example/skins/common/js/portal.min.js
example/skins/common/js/sha256.js
......@@ -158,6 +160,7 @@ example/skins/dark/footer.tpl
example/skins/dark/header.tpl
example/skins/dark/images/lock.png
example/skins/dark/info.tpl
example/skins/dark/kerberos.tpl
example/skins/dark/login.tpl
example/skins/dark/mail.tpl
example/skins/dark/menu.tpl
......@@ -187,6 +190,7 @@ example/skins/impact/images/logo-lock.png
example/skins/impact/images/logo-ok.png
example/skins/impact/images/logo-warn.png
example/skins/impact/info.tpl
example/skins/impact/kerberos.tpl
example/skins/impact/login.tpl
example/skins/impact/mail.tpl
example/skins/impact/menu.tpl
......@@ -211,6 +215,7 @@ example/skins/pastel/header.tpl
example/skins/pastel/images/hatch.gif
example/skins/pastel/images/lock.png
example/skins/pastel/info.tpl
example/skins/pastel/kerberos.tpl
example/skins/pastel/login.tpl
example/skins/pastel/mail.tpl
example/skins/pastel/menu.tpl
......
......@@ -38,7 +38,7 @@ recommends:
LWP: '0'
LWP::Protocol::https: '0'
Lasso: v2.3.0
Lemonldap::NG::Handler: v1.9.16
Lemonldap::NG::Handler: v1.9.17
MIME::Lite: '0'
Net::Facebook::Oauth2: '0'
Net::OAuth: '0'
......@@ -56,9 +56,9 @@ requires:
CGI: '3.08'
Clone: '0'
HTML::Template: '0'
Lemonldap::NG::Common: v1.9.16
Lemonldap::NG::Common: v1.9.17
Net::LDAP: '0.38'
Regexp::Assemble: '0'
Unicode::String: '0'
version: v1.9.16
version: v1.9.17
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
......@@ -15,7 +15,7 @@ WriteMakefile(
'HTTP::Message' => 0,
'JSON' => 0,
'Lasso' => '2.3.0',
'Lemonldap::NG::Handler' => '1.9.16',
'Lemonldap::NG::Handler' => '1.9.17',
'LWP' => 0,
'LWP::Protocol::https' => 0,
'MIME::Lite' => 0,
......@@ -52,7 +52,7 @@ WriteMakefile(
'CGI' => 3.08,
'Clone' => 0,
'HTML::Template' => 0,
'Lemonldap::NG::Common' => '1.9.16',
'Lemonldap::NG::Common' => '1.9.17',
'Net::LDAP' => 0.38,
'Regexp::Assemble' => 0,
'Unicode::String' => 0,
......
......@@ -5,7 +5,7 @@
# Alias for Lemonldap::NG::SharedConf
package Lemonldap::NG::Portal;
our $VERSION = '1.9.16';
our $VERSION = '1.9.17';
use Lemonldap::NG::Portal::SharedConf;
use base 'Lemonldap::NG::Portal::SharedConf';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment