Commit bf663c70 authored by Clément OUDOT's avatar Clément OUDOT

Replace Mouse dependency by Moose in Debian packaging (#LEMONLDAP-1003)

git-svn-id: svn://svn.forge.objectweb.org/svnroot/lemonldap/branches/lemonldap-ng_version_1_4-bugfixes@5161 1dbb9719-a921-0410-b57f-c3a383c2c641
parent 1ae453ee
......@@ -22,7 +22,7 @@ Build-Depends-Indep: libapache-session-perl,
libjson-perl,
liblasso-perl (>= 2.3.0),
libmime-lite-perl,
libmouse-perl,
libmoose-perl,
libnet-cidr-lite-perl,
libnet-ldap-perl,
libnet-openid-consumer-perl,
......@@ -106,7 +106,7 @@ Depends: ${misc:Depends},
${perl:Depends},
libapache2-mod-perl2,
liblemonldap-ng-common-perl (= ${binary:Version}),
libmouse-perl,
libmoose-perl,
libwww-perl
Recommends: libhttp-message-perl | libwww-perl (<< 6),
liblwp-protocol-https-perl | libwww-perl (<< 6)
......@@ -151,7 +151,7 @@ Depends: ${misc:Depends},
libcrypt-rijndael-perl,
libdbi-perl,
libdigest-sha-perl,
libmouse-perl,
libmoose-perl,
libnet-cidr-lite-perl,
libsoap-lite-perl
Recommends: libapache-session-browseable-perl,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment