Commit 1a919e02 authored by Thomas Mortagne's avatar Thomas Mortagne
Browse files

XCOMMONS-2095: Move to Java 11 as minimum version

parent df689fe2
......@@ -53,7 +53,7 @@
<xwiki.compatibility.previous.version>13.10.1</xwiki.compatibility.previous.version>
<!-- Java -->
<xwiki.java.version>1.8</xwiki.java.version>
<xwiki.java.version>11</xwiki.java.version>
<java.version>${xwiki.java.version}</java.version>
<!-- Jakarta modules -->
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment